Get in touch
Back
Maintenance

Production system maintenance

Completed 24 Oct at 06:12pm CEST.

Portal Website Website Comments Matomo Analytics CTF Platform
Completed

Maintenance is finished.

Posted 24 Oct at 06:12pm CEST.
Started

All production systems will be shortly unavailable due to planned system maintenance.

Posted 24 Oct at 04:00pm CEST.