Get in touch
Back
Resolved

Production system incident

Started 27 Dec at 11:39am CET.

Portal Website Website Comments Matomo Analytics CTF Platform
Created

The issue has been resolved and affected services should be coming back online shortly.

Posted 27 Dec at 11:39am CET.